Wikipedia:Visuele tekstverwerker/Gebruikershandleiding

Uit Wikipedia, de vrije encyclopedie
Ga naar: navigatie, zoeken
Indien u de visuele tekstverwerker wilt uitproberen zonder een artikel te moeten bewerken is er hier een zandbakpagina voorzien. Om deze zandbakpagina te gebruiken is het niet vereist een account te hebben.


De visuele tekstverwerker openen[bewerken]

Om een pagina met de visuele tekstverwerker te bewerken, klikt u op "Bewerken" bovenaan de pagina.

Het openen van de pagina om deze te bewerken kan enkele seconden duren, of langer wanneer de pagina erg groot is.

De klassieke wikitekst-bewerker kan geopend worden door te klikken op "Brontekst bewerken".

VisualEditor - NL - Edit tab.PNG

U kunt de visuele tekstverwerker ook openen door te klikken op "bewerken" bij een paginasectie.
VisualEditor - NL - Edit section tab.PNG


Aan de slag: de werkbalk van de visuele tekstverwerker[bewerken]

Schermafbeelding van de werkbalk van de visuele tekstverwerker
De werkbalk van de visuele tekstverwerker verschijnt bovenaan uw scherm zodra u met deze tekstverwerker aan de slag gaat. De werkbalk bevat enkele bekende pictogrammen:

VisualEditor - Toolbar - Undo-redo.png
Ongedaan maken en Opnieuw uitvoeren van de wijzigingen die u hebt aangebracht.

VisualEditor Toolbar Headings-nl.png
De keuzelijst Koppen: Maakt het mogelijk het kopniveau te wijzigen. De standaardsectiekop is "Kopje". Het normale tekstformaat is "Paragraaf".

VisualEditor Toolbar Formatting-nl.png
Opmaak: A opent een menu. Voor een onderdeel effect heeft, moet u eerst de betreffende tekst selecteren.
  • "Vet" (V) zet de geselecteerde tekst vetgedrukt.
  • "Cursief" (C) zet de geselecteerde tekst cursief.
  • "Superscript" (x2) zet de geselecteerde tekst in een kleiner lettertype en wat hoger dan de rest van de tekst.
  • "Subscript" (x2) zet de geselecteerde tekst in een kleiner lettertype en wat lager dan de rest van de tekst.
  • "Doorhalen" (S) creëert een volle lijn doorheen de geselecteerde tekst.
  • "Computercode" (twee accolades: {}) verandert het lettertype van de geselecteerde tekst naar een monospacefont, waardoor er een verschil wordt gecreëerd met de normale tekst.
  • "Onderstrepen" (U) onderstreept de geselecteerde tekst
  • "Taal" ("Aあ") wordt gebruikt om de taal (bijvoorbeeld "Nederlands") en de schrijfrichting (bijvoorbeeld links-naar-rechts) van de geselecteerde tekst te labelen.
  • "Opmaak wissen" (" ⃠ ") verwijdert alle opmaak in de geselecteerde tekst, inclusief links.

VisualEditor - Toolbar - Linking.png
Linkhulpmiddel: de 'kettingschakel' is het linkhulpmiddel. Nadat u hierop klikt (en eerst tekst geselecteerd hebt) wordt een dialoogvenster geopend.

VisualEditor - NL - Cite Pulldown.png
Citeren menu: Het menu "Citeren" wordt gebruikt om voetnoten en referenties in de lopende tekst in te voegen. Op elk project bestaat de mogelijkheid om via dit menu een "Basis" aan referenties toe te voegen en om citaten te "Hergebruiken". Het menu bevat ook snelkoppelingen naar lokale referentiesjablonen, als deze geactiveerd zijn op uw wiki.

(Instructies voor het toevoegen van lokale referentiesjablonen aan het menu Citeren zijn te vinden op mw:VisualEditor/Citation tool.)


VisualEditor Toolbar Lists and indentation-nl.png
Lijsten & inspringen: De eerste twee pictogrammen maken het mogelijk respectievelijk een "Ongenummerde lijst" of "Genummerde lijst" te maken. De laatste twee dienen om de inspringing te verkleinen of vergroten.

VisualEditor Insert Menu-nl.png
Invoegen: dit menu kan verschillen tussen de projecten. Hieronder staat een lijst van alle mogelijke opties die er kunnen verschijnen.
  • "Media" (een afbeelding van een berglandschap) opent het media-dialoogvenster.
  • "Galerij" (een reeks foto's) creëert een galerij van foto's op de pagina.
  • "Sjabloon" (een puzzelstuk) wordt gebruikt om een sjabloon te bewerken
  • "Opmerking" (een tekstballon) wordt gebruikt om onzichtbare commentaren op de pagina in te voegen; deze zijn enkel zichtbaar in de bewerkingsmodus
  • "Formule" (Σ) opent het dialoogvenster voor wiskundige formules.
  • "Referentielijst" (drie boeken) opent een dialoogvenster waarin kan bepaald worden op welke plaats de bronvermelding komt te staan. Dit hoeft meestal maar een keer per pagina te worden gedaan.
  • "Hiërogliefen" (een ankh - ☥) opent de hiërogliefenbewerker (zie onder).
  • "Speciaal teken" (Ω) wordt gebruikt om speciale tekens in te voegen (zie onder).

VisualEditor Toolbar SpecialCharacters-nl.png
Invoegen van speciale tekens: de knop "Speciaal teken" in het menu "Invoegen" opent een dialoogvenster met verschillende speciale tekens. Door op een van de tekens te klikken wordt dat teken in de tekst ingevoegd. Deze lijst bevat standaardsymbolen, accenten en wiskundige symbolen. (Deze lijst kan lokaal worden aangepast. Zie mw:VisualEditor/Special characters voor meer informatie.)

VisualEditor cancel save-nl.png
Het menu Pagina-instellingen bevindt zich links van de knop Pagina opslaan. Dit menu bevat opties om pagina-instellingen (zoals een eventuele doorverwijzing of indexering) te veranderen; om categorieën toe te voegen, te bewerken of te verwijderen; en om, via "Taal", een lijst te krijgen van dezelfde artikels in andere talen. U kan hier ook omschakelen van de visuele tekstverwerker naar de klassieke wikitext (enkel in deze richting) zonder niet-opgeslagen wijzigingen te verliezen.

Wijzigingen opslaan[bewerken]

Wanneer u klaar bent met bewerken, klikt u op de groene knop "Pagina opslaan". (Zolang er geen wijzigingen zijn gedaan is de groene knop grijs en kan er niet worden opgeslagen.) Om alle wijzigingen te annuleren, kan u gewoon uw browservenster sluiten.
VisualEditor cancel save-nl.png

Als u op de groene knop "Pagina opslaan" klikt, wordt er een dialoogvenster geopend. Hierin kan u uw bewerking samenvatten, de bewerking markeren als kleine wijziging en aangeven de pagina in de toekomst te willen volgen. Het veld voor de samenvatting is het equivalent van het veld "Samenvatting:" in de normale wikitextbewerker.

U kunt ook uw wijzigingen controleren alvorens ze op te slaan, om er zeker van te zijn dat ze het gewenste resultaat geven. Dit kan met de knop "Wijzigingen controleren". Dit is het equivalent van de knop "Wijzigingen bekijken" in de normale wikitextbewerker. "Annuleren" brengt u terug naar de bewerkingspagina. U kan uw wijzigingen later opslaan.

VisualEditor save dialog-nl.png


Links bewerken[bewerken]

VisualEditor - Toolbar - Linking.png
Links kunnen worden toegevoegd door te klikken op het "Koppeling"-pictogram (kettingschakels) op de werkbalk of door de sneltoets Ctrl (of Command op een Mac) te gebruiken.

Als u tekst selecteert of de cursor op een woord plaatst, kunt u met "Koppeling" van die tekst een link maken.


VisualEditor - NL - Link editing inline 2.PNG
Met de knop of sneltoets wordt een dialoogvenster geopend waarin u de link kunt typen.

De visuele tekstverwerker zal waar mogelijk helpen met interne links door suggesties te doen terwijl u typt.


VisualEditor - NL - Link editing inline box.png
Wanneer u een link hebt ingevoerd of geselecteerd kunt u op Enter drukken, buiten het dialoogvenster klikken of op het pictogram "Gereed" (<) drukken. De link zal dan op de pagina van de visuele tekstverwerker verschijnen, maar pas opgeslagen worden wanneer u de pagina opslaat.

VisualEditor - NL - External link.PNG
Linken naar een webpagina buiten Wikipedia gaat op dezelfde manier; vul de link in het tekstvak in en hij zal als "Externe koppeling" worden toegevoegd.

Externe links zonder labels zien er als volgt uit: [1] Deze kunnen worden toegevoegd door uw cursor buiten een woord te plaatsen (bijvoorbeeld na een spatie). Open het linkhulpmiddel door op de knop te klikken of een snelkoppeling te gebruiken. Type de URL in het veld en klik op "Gereed" om de link in te voegen.

VisualEditor - NL - Link editing inline.PNG
Om een bestaande link te bewerken of te verwijderen, klikt u eerst op de link in de tekst en daarna op het "Koppeling"-pictogram er vlakbij. Er verschijnt dan een dialoogvenster. (U kunt ook de sneltoets Ctrl van uw toetsenbord gebruiken.)

U kunt vervolgens de doellocatie van de link aanpassen. U kunt ook de link geheel verwijderen door te klikken op het pictogram "Verwijderen" (prullenbak) in de linkerbenedenhoek van het dialoogvenster. U kunt ook de doelpagina van de link in een apart venster openen door op "Openen" te klikken. (Dit komt van pas om te kijken of een link effectief werkt.)

Referenties bewerken[bewerken]

Een bestaande referentie bewerken[bewerken]


VisualEditor - NL - Editing references 1.PNG
Om een bestaande referentie te bewerken, klikt u op de referentie in de tekst (vaak een getal tussen accolades). Vervolgens ziet u ofwel een "Basis"-pictogram (bladwijzer) of het icoon en de naam van het sjabloon dat gebruikt werd om deze referentie te in te voegen. Door op dit pictogram te klikken kan u de referentie bewerken.

VisualEditor - NL - Editing references 6.PNG
Als u op het "Basis"-pictogram klikt, verschijnt er een dialoogvenster waarin u de inhoud van de referentie kunt bewerken.

Veel wiki's gebruiken sjablonen om referenties volgens een bepaalde standaard op te maken. Indien een sjabloon werd gebruikt bij een bepaalde referentie, zal de hele tekst in het sjabloon worden gemarkeerd als u de informatie van de referentie bekijkt.

Indien er een sjabloon werd gebruikt en u de referentie-informatie bekijkt binnen dat sjabloon, zal het Sjabloon-pictogram (puzzelstuk) verschijnen. Klik hierop om de inhoud van de referentie in het minibewerker te bewerken.


VisualEditor - Editing References - Cite Web.png
Als er, in plaats van het "Basis"-pictogram (bladwijzer), een pictogram voor een standaard citaatsjabloon wordt getoond, kan u rechtstreeks naar de minibewerker gaan door op dat pictogram te klikken.

VisualEditor - NL - Editing references 5.PNG
In de minibewerker kan u nieuwe soorten informatie toevoegen en verwijderen of de bestaande inhoud veranderen. Enkel velden (sjabloonparameters) die inhoud bevatten zouden getoond mogen worden in het begin. Om bijkomstige velden in te voegen, klikt u op "Meer informatie toevoegen" onderaan de bewerker.

VisualEditor - NL - Apply changes.PNG
Klik op "Wijzigingen toepassen" als u klaar bent.

Een bestaande referentie hergebruiken[bewerken]


VisualEditor - NL - Cite menu re-use.png
Als de pagina al een geschikte referentie bevat kan u deze hergebruiken.

Om een bestaande referentie te hergebruiken plaatst u de cursor daar waar u de referentie in de tekst wilt invoegen, en klikt u op het "Hergebruiken"-pictogram (bladwijzer) uit het menu "Citeren".


VisualEditor - NL - Editing references 18.PNG
In het dialoogvenster Referentie kan u de betreffende referentie opzoeken en selecteren. Indien er gebruik wordt gemaakt van veel referenties, kan u het zoekvak ("Waar wilt u aan refereren?") gebruiken om alleen die referenties weer te geven die met een bepaalde tekst overeenkomen.

Een nieuwe referentie toevoegen[bewerken]


VisualEditor - NL - references more.png
Om een nieuwe referentie toe te voegen via het menu "Citeren", plaatst u de cursor daar waar u de referentie in de tekst wilt invoegen, en klikt u op het betreffende pictogram in het menu.

Een "basis"-referentie gebruiken[bewerken]


VisualEditor - NL - Editing references 20.PNG
Deze afbeelding geeft weer hoe de "Basis"-functie eruit ziet. In de referentiebewerker kan u uw referentie, inclusief opmaak, toevoegen.

U kunt de referentie indelen in een bepaalde groep, hoewel dit veld vaak blanco wordt gelaten. (Deze optie wordt gebruikt om groepen referenties te tonen met de "Referentielijst"-tool.)


VisualEditor Template Insert Menu-nl.png
Als u een nieuwe referentie toevoegt en daarbij een sjabloon wilt gebruiken, klikt u op het "Sjabloon"-pictogram (puzzelstukje) in het menu "Invoegen" van de referentiebewerker.

VisualEditor - NL - Editing references 9.PNG
Zoek vervolgens het sjabloon dat u wilt gebruiken, voeg het toe en bewerk het zoals een normaal sjabloon. (Zie de sectie over het bewerken van sjablonen hieronder voor meer informatie over sjablonen.)

Klik op "Wijzigingen toepassen" om terug te keren naar de referentiebewerker en nogmaals op "Wijzigingen toepassen" om terug te keren naar de pagina die u aan het bewerken bent.


VisualEditor Reference List Insert Menu-nl.png
Wanneer de pagina nog geen referentielijst bevat (bijvoorbeeld wanneer u de eerste referentie aan het toevoegen bent), moet u deze lijst eerst toevoegen om uw referentie te kunnen weergeven.

Plaats de cursor op de plaats waar u wilt dat de referenties komen te staan (meestal onderaan de pagina), open het menu "Invoegen" en klik op "Referentielijst" (drie boeken) om de lijst toe te voegen.


VisualEditor - NL - Editing references 11.PNG
Wanneer u verschillende groepen referenties heeft gemaakt (hetgeen niet zo vaak voorkomt) kunt u in dit dialoogvenster de groep specifiëren. Enkel die referenties die ertoe behoren worden dan weergegeven.

De laatste stap is klikken op "Invoegen".

Standaard referentiesjablonen gebruiken[bewerken]


VisualEditor - NL - Editing References - Cite Pulldown.png
Op uw lokale wiki kunnen er bijkomstige referentiesjablonen aan dit menu zijn toegevoegd. Zo krijgt u snel toegang tot de meestgebruikte referentiesjablonen. (Instructies voor het toevoegen van bijkomstige referentiesjablonen aan uw wiki zijn te vinden op mw:VisualEditor/Citation tool.)

VisualEditor - NL - Editing references - Cite book required fields.png
Door te klikken op een sjabloonpictogram zoals "Citeer boek" komt u terecht in een minibewerker voor dat sjabloon. Belangrijke informatievelden zijn aangeduid met een asterisk. De meestgebruikte velden worden getoond, maar deze zijn niet allemaal verplicht in te vullen.

VisualEditor - NL - Editing references - Add parameter.png
Om bijkomstige parameters toe te voegen scrollt u naar beneden en klikt u op "Meer informatie toevoegen".

Klik op "Invoegen" als u klaar bent.

Afbeeldingen en andere mediabestanden bewerken[bewerken]

Afbeeldingen bewerken[bewerken]

Om een nieuwe afbeelding (of een ander mediabestand) aan de pagina toe te voegen, klikt u op het "Media"-pictogram (een afbeelding van een berglandschap) in het menu "Invoegen". De foto zal worden toegevoegd op de plaats waar uw cursor zich op dat moment bevindt.
VisualEditor Media Insert Menu-nl.png

Door te klikken op het "Media"-pictogram opent u een dialoogvenster dat automatisch Wikimedia Commons en uw lokale wiki doorzoekt om bestanden te vinden die overeenkomsten vertonen met de pagina die u aan het bewerken bent.

U kunt andere mediabestanden zoeken door de tekst in het zoekvak van het dialoogvenster aan te passen.

Klik op een miniatuur om een bestand te kiezen. Hiermee plaatst u de afbeelding op de pagina die u aan het bewerken bent.

VisualEditor - NL - Media editing 2.PNG

Nadat de door u gekozen afbeelding toegevoegd is aan de pagina zal er een ander dialoogvenster openen. Hier kan u een onderschrift aan de afbeelding toevoegen of het bestaande onderschrift aanpassen. Het onderschrift mag opmaak en links bevatten.
VisualEditor - NL - Media editing 6.PNG

Het mediadialoogvenster kan ook worden gebruikt om een alternatieve tekst aan te bieden voor gebruikers die een screenreader gebruiken of die afbeeldingen hebben uitgeschakeld.
VisualEditor - NL - Media editing 7.png

U kan verschillende afbeeldingsparameters gebruiken in het venster "Geavanceerde instellingen". Het gaat hier onderandere om de uitlijning, het type afbeelding en de grootte.
VisualEditor - NL - Media editing 8.png

Wanneer u klaar bent, klikt u op "Wijzigingen toepassen" om het dialoogvenster te sluiten en terug te keren naar de tekstverwerker.
VisualEditor - NL - Apply changes.PNG

U kan het onderschrift van een bestaande afbeelding toevoegen of aanpassen door te klikken op de afbeelding en vervolgens op "Media" te klikken.

U kan de grootte van een bestaande afbeelding aanpassen door op de afbeelding te klikken en vervolgens met de bijbehorende knop (de tweezijdige pijl linksbeneden) de afbeelding aan te passen.

U kan ook een afbeelding verplaatsen (hoger of lager op de pagina) door deze te verslepen.

VisualEditor - NL - Media editing 3.PNG


Mediagalerijen bewerken[bewerken]


Om een bestaande galerij in de visuele tekstverwerker te bewerken, klikt u op die galerij. Daarna vindt u onderaan de galerij het galerij-icoon (een reeks foto's). Hiermee opent u de galerijbewerker met een lijst van alle afbeeldingen die reeds in de galerij te vinden zijn.
VisualEditor - NL - Gallery2.png
De galerijbewerker is een simpel venster waarmee u bestaande galerijen kan aanpassen met wikitekstopmaak. Om een nieuwe afbeelding aan een bestaande galerij toe te voegen typt u de naam van de afbeelding, gevolgd door een pipe (|) en het onderschrift voor de afbeelding. Er staat één afbeelding per regel. U kan deze lijst ook bewerken om afbeeldingen te herschikken, te verwijderen of om onderschriften te bewerken.

Wanneer u op "Gereed" klikt wordt de galerijbewerker gesloten. De veranderingen zouden meteen zichtbaar moeten zijn zoals hij eruit zal zien nadat de wijzigingen zijn opgeslagen.

Let erop dat - door de galerijbewerker te sluiten - uw wijzigingen nog niet worden opgeslagen. Net zoals met andere bewerkingen in de visuele tekstverwerker worden uw wijzigingen pas doorgevoerd nadat de hele pagina opgeslagen wordt.

VisualEditor - NL - Gallery3.png

Sjablonen bewerken[bewerken]

Om een nieuw sjabloon aan de pagina toe te voegen, plaatst u de cursor daar waar u het sjabloon wilt invoegen, en klikt u op het "Sjabloon"-pictogram (puzzelstukje) in het menu "Invoegen".
VisualEditor Template Insert Menu-nl.png

Vul de naam in van het sjabloon dat u wilt invoegen. Wanneer het sjabloon in de lijst verschijnt klikt u erop. Klik daarna op "Sjabloon toevoegen".
VisualEditor - NL - Template editing 4.PNG

Het is mogelijk reeds ingevoegde sjablonen te bewerken door erop te klikken (ze worden dan blauw) en vervolgens te klikken op het verschijnende "Sjabloon"-pictogram (puzzelstukje).
VisualEditor - NL - Template editing 1.PNG

Bij het toevoegen of bewerken van een sjabloon verschijnt het "Transclusie"-venster. Wanneer het sjabloon al werd geüpdatet om TemplateData te bevatten, zal dit venster een lijst individuele parameters tonen. In het andere geval verschijnt er een link naar de documentatie.

Wanneer u een reeds bestaand en geüpdatet sjabloon bewerkt zullen er in het venster parameterwaarden verschijnen.

VisualEditor - NL - Template editing 2.PNG

Bij een bestaand sjabloon kunt u de reeds bestaande parameters bewerken of bijkomstige parameters toevoegen door op "Meer informatie toevoegen", onderaan het venster, te klikken.
VisualEditor - NL - Template editing 3.PNG

Wanneer een sjabloon andere sjablonen bevat, worden deze ingebedde sjablonen als parameter weergegeven. Op deze manier kunnen ze worden bewerkt of verwijderd.

Nieuwe ingebedde sjablonen worden op dezelfde manier toegevoegd als parameters. Mogelijk moet u in de sjabloondocumentatie nagaan of het ingebedde sjabloon wordt ondersteund.

VisualEditor - Template editing 5.png

Wanneer u klaar bent, klikt u op "Wijzigingen toepassen" om het dialoogvenster te sluiten en terug te keren naar de tekstverwerker.
VisualEditor - NL - Apply changes.PNG

Sjablonen substitueren[bewerken]


Wanneer een sjabloon gesubstitueerd moet worden, typt u subst: (inclusief dubbelepunt) voor de naam van het sjabloon.

"Automatisch aanvullen" werkt niet met subst:; als u deze functie nodig heeft, voegt u subst: pas toe nadat u het gezochte sjabloon heeft gevonden.

Klik daarna op de groene knop "Sjabloon toevoegen".

VisualEditor - NL - Template editing 7.png

Voeg op de normale wijze parameters toe en klik op "Wijzigingen toepassen".
VisualEditor - NL -Template editing 6.png

Nadat u op "Wijzigingen toepassen" heeft geklikt wordt het sjabloon zichtbaar op de pagina. Wanneer u klaar bent kunt u de gehele pagina opslaan.
VisualEditor - NL - Template editing 8.png


Categorieën bewerken[bewerken]

VisualEditor - NL - Categories.png
Om categorieën te bewerken klikt u op "Categorieën" in het menu "Pagina-instellingen".

VisualEditor - NL - Category editing 1.PNG
De knop "Categorieën" opent een dialoogvenster dat de huidige categorieën weergeeft en het mogelijk maakt nieuwe toe te voegen.

Het is mogelijk om de naam in te stellen waarop de pagina in categorieën moet worden gesorteerd.

Een voorbeeld: de standaardnaam voor het artikel "George Washington" is "Washington, George", waardoor het artikel in de categorie "Presidenten van de Verenigde Staten van Amerika" onder de letter "W" wordt gesorteerd (en niet onder "G").


VisualEditor - NL - Category editing 3.PNG
Om een nieuwe categorie toe te voegen, vult u in het tekstvak "Categorie toevoegen" de naam in. Terwijl u typt zal de visuele tekstverwerker mogelijke overeenkomsten zoeken in bestaande categorieën. U kan een bestaande categorie kiezen of u kan een nieuwe, onbestaande categorie toevoegen. (Tot deze nieuwe categoriepagina is aangemaakt zal de nieuwe categorie in de wijzigingen voorkomen als een rode link.)

VisualEditor - NL - Category editing 2.PNG
Om een bestaande categorie te verwijderen, klikt u erop en daarna op het pictogram "Verwijderen" (prullenbak) in het dialoogvenster dat verschijnt.

U kunt daar ook de sorteernaam voor die specifieke categorie opgeven (hetgeen vrij zeldzaam is). Hierdoor wordt de normale sorteervolgorde genegeerd.


VisualEditor - NL - Apply changes.PNG
Wanneer u klaar bent met categorieën bewerken, klikt u op "Wijzigingen toepassen" om terug te keren naar de tekstverwerker.


Pagina-instellingen bewerken[bewerken]

VisualEditor - NL - Page Settings menu.png
Om de instellingen van een pagina te bewerken klikt u in het menu "Pagina-instellingen" op het pictogram "Pagina-instellingen".

VisualEditor Page Settings-nl.png
Het pictogram "Pagina-instellingen" opent een dialoogvenster met verschillende opties.

VisualEditor Page Settings Redirects-nl.png
U kan gemakkelijk een pagina als doorverwijzing instellen door "Pagina doorsturen naar" aan te vinken en vervolgens de pagina waarnaar u de lezer wilt verwijzen in te typen.

Onderaan het venster is er de mogelijkheid om ervoor te zorgen dat paginahernoemingen niet automatisch deze doorverwijzing updaten. Deze functie wordt zeer zelden gebruikt.


Bestand:VisualEditor Page Settings TOC-nl.png Het wel of niet tonen van de inhoudstafel op een pagina kan worden aangeduid met een van deze drie knoppen. De standaardwaarde is "Als nodig", waarmee een inhoudstafel wordt getoond van zodra er drie of meer koppen in het artikel staan.

VisualEditor - NL - Page Settings Edit Links.png
Door dit kadertje aan te vinken zorgt u ervoor dat er geen "bewerk"-knop verschijnt naast elke kop.

VisualEditor Apply Changes-nl.png
Klik op "Wijzigingen toepassen" waneer u klaar bent met de Pagina-instellingen te bewerken om terug te keren naar de tekstverwerker.


Wiskunde formules bewerken[bewerken]

Om een nieuwe wiskundige formule in te voegen, plaatst u uw cursor op de plaats waar u deze wilt toevoegen en klikt u op het "Formule"-pictogram("Σ") in het menu "Invoegen".
VisualEditor Formula Insert Menu-nl.png

Hierna wordt er een venster geopend waarin u de formule kan ingeven met behulp van de LaTeX-syntax. De visuele tekstverwerker zal de formule tijdens het typen updaten, zodat u uw wijzigingen meteen kan zien. Wanneer u klaar bent, klikt u op "Gereed".
VisualEditor formula-nl.png

Om een bestaande wiskundige formule aan te passen klikt u op deze formule en klikt u op het "Σ"-pictogram dat verschijnt. Hierna wordt het dialoogvenster voor formules geopend, waar u uw wijzigingen kan doorvoeren.
VisualEditor - editing existing mathematical formula.png


Gedichten en andere bijzondere onderdelen bewerken[bewerken]

Sommige onderdelen, zoals gedichten en muzieknotaties, worden nog niet door de visuele tekstverwerker ondersteund. Tot die tijd zult u de brontekst moeten bewerken om deze onderdelen te wijzigen of toe te voegen.


Sneltoetsen[bewerken]

Veel bijdragers aan de encyclopedie zijn eraan gewend geraakt om wikitekst rechtstreeks toe te voegen, vooral vet, cursief en interne links. Sneltoetsen maken het mogelijk om dergelijke opmaak vlug toe te voegen zonder de werkbalkknoppen te moeten gebruiken. De volgende vaakgebruikte sneltoetsen worden door de visuele tekstverwerker ondersteund:

Sneltoetsen op pc Actie Sneltoetsen op Mac

Ctrl + B Vet Cmd + B

Ctrl + I Cursief Cmd + I

Ctrl + K Link invoegen Cmd + K

Ctrl + X Knippen Cmd + X

Ctrl + C Kopiëren Cmd + C

Ctrl + V Plakken Cmd + V

Ctrl + Z Ongedaan maken Cmd + Z